SMTP parameter no TLS


#1

MY mail servers only accepts mails if the client is not trying to use TLS.

Testing with “sendEmail” from the comannd line only works if the parameter -o TLS=no is issued.

I there a way (Environmental Value) to set the SMTP to “no TLS”.


#2

I’ve had this problem since the update to meteor 1.4


#3

#4

I discovered that Meteor will try to use TLS if it’s enabled in the server. The docker image for versatile-postfix has TLS enabled and confugures a self-signed certificate. Disabling TLS in the server is the workaround I found to work.